SMF Content Slider v.1

Okay so I enabled the jquery hover mod (your one) with some buttons. And when I enable that slider seem to give the same error. I guess when ever I enable something to do with flash or something like that it seem to act that way :/ any idea why ? you can visit my sit here ---> Supreme Cream Scans - Portal
75

Okay so I enabled the jquery hover mod (your one) with some buttons. And when I enable that slider seem to give the same error. I guess when ever I enable something to do with flash or something like that it seem to act that way :/ any idea why ? you can visit my sit here ---> Supreme Cream Scans - Portal

This one? Greyscale Hover Effect using any portal for SMF - Scripts & Tuts - idesign360
76

Yeah that one
77

Could this be something that the Adk portal is causing ? should try switching to tinyportal ?
78

Could this be something that the Adk portal is causing ? should try switching to tinyportal ?
No.

Lets use a no-conflict here...

Find:

<script type="text/javascript" src="http://code.jquery.com/jquery-latest.js"></script>
<script type="text/javascript">
                  $(document).ready(function(){
                  $("img.grey").hover(
                                   function() {
                  $(this).stop().animate({"opacity": "0"}, "slow");
               },
                                   function() {
                  $(this).stop().animate({"opacity": "1"}, "slow");
              });
         });
</script>

Replace with:

<script type="text/javascript" src="http://code.jquery.com/jquery-latest.js"></script>
<script type="text/javascript">
                          //avoid conflict with other script
                          $g=jQuery.noConflict();
                          $g(document).ready(function($) {
                  $("img.grey").hover(
                                   function() {
                  $(this).stop().animate({"opacity": "0"}, "slow");
               },
                                   function() {
                  $(this).stop().animate({"opacity": "1"}, "slow");
              });
         });
</script>
79

And in what file should I edit this ?  :smiley:
80

And in what file should I edit this ?  :smiley:
Where you added the code for the greyhover effects. Im imagines you used a portal block?
81

Works just fine ! Thanks a lot mike :D
82

Works just fine ! Thanks a lot mike :D

Awesome. Im glad it worked out for ya.
83




Latest Discussions

Join the conversation



  Excellent Support. By using our themes, you also use our excellent support! Our expert staff is here for you.